Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 04, 2026 - 13:01 EDT
Scheduled
RouteSmart will perform critical maintenance to our production RouteSmart Engine servers on Thursday, June 4th, beginning at 1:00 PM EDT. We anticipate that this maintenance will take about 1 hour and during this period of time, RouteSmart Engine services will be unavailable.
Please note this scheduled down time and make arrangements to run RouteSmart Engine jobs outside of the scheduled window of maintenance. Thank you.
Posted Jun 02, 2026 - 09:23 EDT
This scheduled maintenance affected: RouteSmart Engine API - US and RouteSmart Engine Portal - US.