The scheduled maintenance for RouteSmart Optimize, originally planned for Wednesday, June 10th, 2026, from 11:00 AM – 12:00 PM US Eastern Time, has been postponed.
At this time, we do not have an ETA for the rescheduled maintenance window.
Impact: The RouteSmart Optimize system will remain fully operational during the originally scheduled time. You do not need to adjust any scheduled file uploads, and no optimizations will be cancelled. We will post a new update as soon as a revised date and time are confirmed.
Posted Jun 09, 2026 - 13:05 EDT
Scheduled
We will be performing scheduled maintenance in RouteSmart Optimize on Wednesday, June 10th, 2026, from 11:00 AM – 12:00 PM US Eastern Time.
During this time, the system will be unavailable, so please plan accordingly and adjust any scheduled RouteSmart Optimize file uploads to avoid disruptions.
Important: Any optimizations not completed prior to the start of the maintenance window at 11:00 AM will be automatically cancelled.
Posted Jun 08, 2026 - 14:48 EDT
This scheduled maintenance affected: RouteSmart Optimize.